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5.4.2 Lab: Install Windows XP 
 
Introduction 
 
Print and complete this lab. 
 
In this lab, you will install the Windows XP Professional operating system. 
 
Recommended Equipment 

The following equipment is required for this exercise: 
• A computer with a blank hard disk drive. 
• Windows XP Professional installation CD. 

 

Step 1 
Insert the Windows XP installation CD into the CD-ROM drive. 
When the system starts up, watch for the message “Press any key to boot from CD..”. 
 
If the message appears, press any key on the keyboard to boot the system from the 
CD. The system will now begin inspecting the hardware configuration. If the message 
does not appear, the hard drive is empty and the system will now begin inspecting the 
hardware configuration. 
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Step 2 
The Windows XP Professional Setup screen appears. During this part of setup, the 
mouse will not work, so you must use the keyboard. On the Welcome to Setup page, 
press Enter to continue. 
 

 
 
 

Step 3 
The “Windows XP Licensing Agreement” page appears. Press the Page Down key to 
scroll to the bottom of the license agreement. Press the F8 key to agree to the license. 
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Step 4 
Select the hard drive or partition on which Windows XP will be installed.  
Press Enter to select “Unpartitioned space”, which is the default setting. 
 

 
 
 

Step 5 
Press Enter again to select “Format the partition using the NTFS file system”, which is 
the default setting. 
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Windows XP Professional Setup erases the hard disk drive, formats the hard disk drive, 
and copies the setup files from the installation CD to the hard disk drive. This process 
should take between 20 and 30 minutes to complete. 
 

 
 
 

Step 6 
After the formatting process, Windows XP restarts and continues with the installation 
process. At this point, the mouse can be used to make selections. The “Regional and 
Language Options” page appears. Click Next to accept the default settings. Regional and 
language options can be configured after setup is complete. 
 
The “Personalize Your Software” page appears. Type the name and the organization 
name provided by your instructor. Click Next. 
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Step 7 
The “Your Product Key” page appears. On this page, type your product key as it appears 
on your Windows XP CD case. Click Next. 
 

 
 
 
On the “Computer Name and Administrator Password screen”, type the computer name 
provided by your instructor. Type the Administrator password provided by your instructor, 
and retype it in the Confirm password section. Click Next. 
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Step 8 
On the “Date and Time Settings” screen, configure the computer clock to match your 
local date, time, and time zone. Click Next. 
 

 
 

Step 9 
On the “Networking Settings” page, click Next to accept “Typical settings”. “Custom 
settings” can be configured after setup is complete. 
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Step 10 
On the “Workgroup or Computer Domain” page, accept the default settings and click 
Next.  
 

 
 

Step 11 
Windows XP Professional Setup may take about 25 minutes to configure your computer. 
Your computer will automatically restart when the setup program is complete. When the 
“Display Settings” dialog box appears, click OK. 
 

 
 

Step 12 
When the “Monitor Settings” dialog box appears, click OK. 
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Step 13 
The final phase of Windows XP Professional Setup begins. On the “Welcome to Microsoft 
Windows” page, click Next. 
 

 
 

Step 14 
On the “Help protect your PC screen”, select “Help protect my PC by turning on 
Automatic Updates now”. Click Next. 
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Step 15 
Windows XP will now check to make sure that you are connected to the Internet. If you 
are already connected to the Internet, select the choice that represents your network 
connection. If you are unsure of the connection type, accept the default selection, and 
click Next. 
 

 
 

Step 16 
If you use dial-up Internet access, or if Windows XP Professional Setup cannot connect 
to the Internet, you can connect to the Internet after setup is complete. Click Skip to 
continue. 
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Step 17 
Windows XP Professional Setup displays the “Ready to activate Windows?” screen.  
 
If you are already connected to the Internet, click Yes, and then click Next.  
 
If you are not yet connected to the Internet, click No, and then click Next. 
 
After setup is complete, Windows XP setup program will remind you to activate and 
register your copy of Windows XP. 
 

 
 

Step 18 
If you have an Internet connection, click “Yes, I’d like to register with Microsoft now”. 
 
If you do not have an Internet connection, click “No, not at this time”. 
 
Click Next. 
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Step 19 
 
On the “Collecting Registration Information screen”, fill in the fields using the information 
provided by your instructor and click Next. 
 

 
 
 

Step 20 
 
On the “Who will use this computer?” screen, enter the information provided by your 
instructor. Click Next. 
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Step 21 
On the “Thank you!” screen, click Finish to complete the installation. 
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5.4.5 Lab: Create Accounts and Check For Updates in Windows 
XP 
 

Introduction 
 
Print and complete this lab. 
 
In this lab, you will create user accounts and configure the operating system for automatic 
updates after the Windows XP Professional installation process. 
 

Recommended Equipment 
The following equipment is required for this exercise: 

• A computer with a new installation of Windows XP Professional 
 
Step 1 

Boot the computer. Navigate to the “Control Panel” window by clicking Start > Control 
Panel.  
 

 

© 2007-2010, Cisco Systems, Inc. All rights reserved.  Page 1 



IT Essentials: PC Hardware and Software v4.1  Chapter 5 - Lab/Student 

Step 2 
Double-click the User Accounts icon. 
 
The “User Accounts” window appears. Click Create a new account. 
 

 
 
 

Step 3 
At “Name the new account”, type your name in the field and then click Next. 
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Step 4 
At “Pick an account type”, leave the default setting of Computer administrator and click 
Create Account. 
 

 
 
 
You have now finished creating a new account. Log off the computer and log back on as 
yourself. Leave the password field blank. 
 

Step 5 
Return to the “User Accounts” window of the control panel. 
 
Click your account. 
 
Click Create a password. 
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Step 6 
On the “Create a password for your account” page, type your first initial and your last 
name in the “Type a new password:” field. Example: jsmith 
 
Type the same password in the “Type the new password again to confirm:” field.  
 
Type fi last name in the “Type a word or phrase to use as a password hint:” field. 
 
Click Create Password. 
 

 
 
 

Step 7 
Click the red X in the upper-right corner of the “User Accounts” window to close the 
window. 
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Step 8 
Click Start > Control Panel. 
 
Double-click the Automatic Updates icon. 
 

 
 
 

Step 9 
The “Automatic Updates” dialog box appears. 
 
Click the Automatic (recommended) radio button. 
 
Click OK to accept the change and close the dialog box. 
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5.4.8 Lab: Managing System Files with Built-in Utilities in 
Windows XP 
 

Introduction 
 
Print and complete this lab. 
 
In this lab, you will use Windows built-in utilities to gather information about the system and to 
troubleshoot system resources. You will also learn how to export and import registry setting. 
 

Recommended Equipment 
The following equipment is required for this exercise: 

• A computer running Windows XP Professional 
 
Step 1 

Log on to the computer as an administrator. 
 
Open the command prompt by clicking Start > Run > type cmd > click OK. 
 

 
 
What is the drive path shown? Answers may vary. 
 
 
Type help and press Enter. 
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What is the command to change directory? 
 
 
What is the command to display the contnets in a directory? 
 
 
Type cd .. and press Enter. 
 

 
 
What is the drive path shown? Answers may vary. 
 
 
Change back to original drive path. 
Example: Type cd John and press Enter. 
 
What is the drive path shown? Answers may vary. 
 
 
Type dir /? and press Enter. 
If asked, Press any key to continue. 
 

 
 
Which switch displays a wide list format? 
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Type dir and press Enter. 
Type dir /w and press Enter. 
 

 
 
What is the difference between these two commands? 
 
 
Type VOL. 
What volume is drive C in? Answers may vary. 
 
 
Close the Command prompt window. 
 

Step 2 
Open System Information by clicking Start > Run > type msinfo32 > click OK. 
 
Click the plus sign next to Hardware Resources, Components, and Software 
Environment. Expand the window so you can see all the content. 
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Under the System Summary heading locate and list the following: 
Processor               
BIOS Version/Date  
Total Physical Memory  
 
Under the Hardware Resources heading locate and list the following: 
 
 
DMA channels and the device using the resources. 
 
 
 
I/O address range for these devices. 
Printer Port (LPT1)                       
Communications Port (COM1)     
Communications Port (COM2)     
 
IRQ address for these devices. 
System timer    
Communications Port (COM1)     
Communications Port (COM2)     
 
Under the Components heading and Software heading look around to see what 
information is provided in these areas. 
 
Close the System Information window. 
 

Step 3 
Open System Configuration Utility by clicking Start > Run > type msconfig > click OK. 
Note: It is very important that you do not make any changes in this utility without 
instructor permission. 
 

 
 
Click the General tab if not all ready active. 
What are the startup options?  
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Click the SYSTEM.INI, WIN.INI and BOOT.INI tabs. These tab are for modifying these 
files. 
 
Click the Service tab. This tab lists the computers services and there status. 
 

 
 
Can you enable and disable services at this tab? 
 
 
Click the Startup tab. This tab lists the programs that are automatically loaded every time 
you turn on your computer. 
 
Click Cancel to close the System Configuration Utility window. 

 
Step 4 

Open DirectX Diagnostic Tool by clicking Start > Run > type dxdiag > click OK. 
If you are asked to have DirectX check driver signatures click No. 
 
Note: When DirectX Diagnostic Tool first opens it may take a minute to load all 
information. Your DirectX Diagnostic Tool may not appear exactly as shown in this lab. 
 

 
 

© 2007-2010, Cisco Systems, Inc. All rights reserved.  Page 5 



IT Essentials: PC Hardware and Software v4.1  Chapter 5 - Lab/Student 

Make sure the System tab is active. 
What does this tool report? 
 
 
Click Next Page until you are at the DirectX Files tab. 
A list of DirectX files is listed. 
 
Click Next Page until you are at the Display tab. 
Click Test DirectDraw. 
 

 
 
Follow the rest of the instruction as the test progresses.  
Place a check mark next to ever test that your computer passes. 
alternating black and white rectangles  ____ 
 
bouncing white box in a black box ____ 
 
fullscreen bouncing white box  ____ 
 
Click Test Direct3D. 
 
Follow the rest of the instruction as the test progresses.  
DirectX 7 interface test: what did you see? S 
 
 
DirectX 8 interface test: what did you see?  
 
 
DirectX 9 interface test: what did you see?  
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Click Next Page until you are at the Sound tab. 
If you have a headphones click Test DirextSound. If you have no headphones move to 

e next instruction. 
 
th

 
 
Did you hear the sound effects in the audio test?  

ones click Test DirextMusic. If you have no headphones move to 
e next instruction. 

 

 
 
Click Next Page until you are at the Music tab. 
If you have a headph
th

 
 
Did you hear music playing?  
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Click Next Page until you are on the Input tab. 
hat information is listed on this page? 

work tab. 
hat information is listed on this page? 

lick Next Page until you are on the More Help tab. 

t is provided. 
hat tools are provided on this page? 

lick Exit. 

Step 5
top tab in Display Properties by right clicking the desktop > Properties > 

esktop tab. 

ound picture? 
nswers will vary 

If the Color dropdown button is not blue, click the 
down button, select blue. 

lick OK. 
 

W
 
 
Click Next Page until you are on the Net
W
 
 
C
 
Click on the various buttons to see wha
W
 
 
 
 
C
 
 
Open the Desk
D
 
What is the Backgr
A
 
Set the background image to (None). 
Color drop
C

 
 
The computer screen should now have a blue background. If not ask the instructor for 

ssistance. 

 

a
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Step 6 
Open Registry Editor by clicking Start > Run > type regedit > click OK. 
Note: Do make any changes in the Registry Editor without instructor permission. 
 

 
 
Click the HKEY_Current_User icon. To search for the desktop Background key click 
Edit > Find > type Background > click Find Next. 
 

 
 
The Background value is located. Leave this window open. 
 

 
 
In which folder is the Background located? 
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What is the data value of the Background (hint – it has three number that corresponds to 
red, green blue)? Answers may vary based on the shade of red selected in Display 
Properties. 
 
 

Step 7 
We will now export HKEY_CURRENT_USER\Control Panel\Colors folder.  
In the left pan click the Colors folder. 
 
Click File > Export. Save the file to the Desktop. File name: BlueBKG 
 
At the desktop right click the BlueBKG.reg icon > Edit.  
 

 
 
What is the data value of the Background? Answers may vary based on the shade of 
blue selected in Display Properties. 
 
 
Close BlueBKG.reg – Notepad window. 
 

Step 8 
Open the Desktop tab in Display Properties by right clicking the desktop > Properties > 
Desktop tab. 
Set the Color dropdown button is not red, click the Color dropdown button, select red. 
Click OK. 
 
In a few second the desktop will turn to red. 
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Click the Registry Editor window so it is activated. 
On your keyboard press F5 to refresh the Registry Editor window. 
 

 
 
What is the data value of the Background? Answers may vary based on the shade of red 
selected in Display Properties. 
 
 

Step 9 
We will now import BlueBKG.reg file.  
Click the Registry Editor window so it is activated. 
 
Click File > Import. Locate and click the BlueBKG.reg icon then click Open. Click OK. 
 

 
 
Click the Registry Editor window so it is activated. 
What is the data value of the Background? Answers may vary based on the shade of 
blue selected in Display Properties. 
 
 
What is the color of the desktop? 
 
 
Restart the computer. 
What is the color of the desktop? 
 
 
Reset Display Properties Background to the original settings (hint – see step 5). 
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5.5.1 Lab: Run Commands in Windows XP 
 

Introduction 
 
Print and complete this lab. 
 
In this lab, you will open the same program by using the Windows Explorer and the “Run…” 
command.  
 

Recommended Equipment 
The following equipment is required for this exercise:  

 A computer system running Windows XP 
 
Step 1 

Boot the computer and log on as yourself. 
 
Right-click the Start button and then click Explore.  
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Step 2 
Right-click the Local Disk(C:) hard disk drive. 
 
Click Properties and then click the Disk Cleanup button. 
 
 

 
 
 
The Disk Cleanup for (C:) window appears. 
 

 
 
 
Windows calculates the amount of space used by unnecessary files. 
 
 
Click Cancel. 
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Step 3 
Open the Run dialog box by clicking Start > Run…. 
 
Type cleanmgr in the “Open:” field. 
 
Click OK. 

 
 
 
The “Disk Cleanup for (C:)” window opens. 
 

 
 

Step 3 
Click the OK button. 
 
 

1. Why should disk cleanup be performed regularly? 
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5.5.3 Lab: Managing Administrative Settings and Snap-ins in 
Windows XP 
 

Introduction 
 
Print and complete this lab. 
 
In this lab, you will use administrative tools to monitor system resources. You will also build a 
custom console to manage storage devices. 
 

Recommended Equipment 
The following equipment is required for this exercise: 

• A computer running Windows XP Professional 
• Internet access 

 
 
Step 1 

Log on to the computer as an administrator. 
 
Navigate to the “Control Panel” window by clicking Start > Control Panel. Double-click 
the Network Connections icon. 
 

 
 
Reduce the size of the “Network Connections” window. Leave this window open. 
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Step 2 
Once again navigate to the “Control Panel” window by clicking Start > Control Panel. 
Double-click the Administrative Tools icon. 
 

 
 
 
Double-click the Performance icon. 
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Step 3 
The “Performance” window appears. Make sure the System Monitor in the left pane is 
highlighted. Click the Freeze Display icon to stop the recording. 
 

 
 
 
Click the Clear Display icon to clear the graph. Leave this window open.  
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Step 4 

Navigate to the “Administrative Tools” window by clicking Start > Control Panel > 
Administrative Tools. Double-click the Services icon. 
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Step 5 
Expand the width of the “Services” window so you have a clear view of the content. Scroll 
down in the right pane until you see the service Routing and Remote Access. Double 
click Routing and Remote Access. 
 

 
 
 
 
 
The “Routing and Remote Access Properties (Local Computer)” windows appears. In the 
Startup type select Manual. Click Apply. 
 

 
 
The Start button is now active; do not click the button yet. Leave this window open. 
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Step 6 
Position the following three windows so you can clearly see them at the same time for 
steps 7 to 14: Network Connections, Routing and Remote Access Properties (Local 
Computer), and Performance. 
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Step 7 
Click the “Performance” window so it is activated. Click the Freeze Display icon to start 
the recording.  
 

  
 

Step 8 
Click the “Routing and Remote Access Properties (Local Computer)” window so it is 
activated. To start the Service click Start.  
 
A window with a progress bar appears. 
 

 
 
 

© 2007-2010, Cisco Systems, Inc. All rights reserved.  Page 7 



IT Essentials: PC Hardware and Software v4.1  Chapter 5 - Lab/Student 

The “Routing and Remote Access Properties (Local Computer)” window now shows the 
Stop and Pause button active. Leave this window open. 
 

 
 
 
 

Step 9 
Click the “Network Connections” window so it is activated. 
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1. What changes appear in the right pane, after starting the Routing and Remote 

Access service? 
 

 
 
 

Step 10 
Click the “Routing and Remote Access Properties (Local Computer)” window so it is 
activated. Click Stop.  
 

 
 

Step 11 
Click the “Network Connections” window so it is activated. 
 

 
 
2. What changes appear in the right pane, after stopping the Routing and Remote 

Access service? 
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Step 12 
Click the “Performance” window so it is activated. Click the Freeze Display icon to stop 
the recording. 
 

 
 
3. Which Counter is being recorded the most in the graph (hint: look at the graph color 

and Counter color)? 
 

 
 
 
Click the View Report icon. 
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4. List the values of the three counters. 

 
 
 
 
 
 
 

Step 13 
Click the “Routing and Remote Access Properties (Local Computer)” window so it is 
activated. In the Startup type select Disabled. Click OK. 
 

 
 
Click the “Service” window so it is activated.  
 

 
 
5. What is the Status and Startup Type for Routing and Remote Access? 
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Step 14 
Click the “Performance” window so it is activated. Click the Freeze Display icon to start 
the recording. 

 

 
 

Step 15 
Close all open windows. 
 

Step 16 
Navigate to the “Control Panel” window by clicking Start > Control Panel. Double-click 
the Computer Management icon. 
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Step 17 

The “Computer Management” window appears. Expand the three categories by clicking 
on the plus sign next to: System Tools, Storage and Services, and Applications. 
 

 
 
 
 

Step 18 
Click the plus sign next to Event Viewer. Then click on System. 
 

 
 
Double click the first event in the window. 
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The “Event Properties” window appears for the event. Click the down arrow key to locate 
an event for Routing and Remote Access. 
 

 
 

Step 19 
You should find four events that describe the order for starting and stopping the Routing 
and Remote access service.  
Write down the description for each of the four events. Do not include any URL 
information. 
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Step 20 
Close all open windows. 
 

Step 21 
Navigate to the “Run” window by clicking Start > Run. Type MMC and click OK. 
 

 
 

Step 22 
The “Console1” (console number may vary) window and the Console Root window 
appear. 
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Step 23 
To build your own custom console click File > Add/Remove Snap-in. The “Add/Remove 
Snap-in” window appears. 
 

 
 
To add a snap-in click Add. 
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The “Add Standalone Snap-in” window appears. To add a folder snap-in so that you can  
organize all your snap-ins, scroll down until you see the Folder snap-in. Select Folder > 
click Add. 
 

 
 
 
To add the “Link to Web Address” snap-in, scroll down until you see the snap-in. Select 
Link to Web Address > click Add. The “Link to Web Address” wizard opens. In the 
Target box type http://www.cisco.com/. Click Next. 
 

 
 
In the “Select a name for the URL reference” box type Cisco. Click Finish. 
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To close the “Add Standalone Snap-in” window, click Close. 
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Step 24 
Click the “Add/Remove Snap-in” window so it is activated. In the “Snap-ins added to” box 
select Folder. Click Add. 
 

 
 
Add these snap-ins: Disk Defragmenter, Disk Management, and Removable Storage 
Management. 
 
Note: When asked what computer the snap-in will manage; select the default by clicking 
Finish. 
 
To close the “Add Standalone Snap-in” window, click Close. 
 
Click the “Add/Remove Snap-in” window so it is activated. Click OK. 
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Step 25 
The “Console1” window appears. Right click the Folder icon and select Rename. Change 
the name of the folder to Storage Tools. 
 

 
 
To save the custom console click File > Save As. Change the file name to your name. 
Example: John’s Console. Change the “Save in” box to Desktop. Click Save. 
 

Step 26 
Close all open windows. 
 
On the desktop double click the Console icon to re-open the console with your snap-ins. 
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5.5.4 Lab: Install Third-Party Software in Windows XP 
 

Introduction 
 
Print and complete this lab. 
 
In this lab, you will install and remove a third party software application by using the Microsoft 
Windows XP Professional Installation CD. The student will install the CITRIX ICA 32-bit Windows 
Client application. 
 

Recommended Equipment 
 
The following equipment is required for this exercise:  
 A computer system that is using Windows XP 
 A Microsoft Windows XP installation CD 
 
Step 1  

Log on to the computer with the Administrator account.  
Place the Windows XP Professional installation CD into the CD drive. Use Windows Explorer 
to navigate to the following folder: 
D:\VALUEADD\3RDPARTY\MGMT\CITRIX 
 
Locate the ICA32.exe application in the folder. Click the ICA32 icon to start the installation 
process of the Citrix application. You may need to double-click the icon to start the 
installation. 
 

 
 

© 2007-2010, Cisco Systems, Inc. All rights reserved.  Page 1 



IT Essentials: PC Hardware and Software v4.1  Chapter 5 – Lab/Student 

Step 2  
Click Next when the InstallShield Wizard window opens. 
 

 
 
 
A window opens displaying the file extraction progress. 
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After the files have been extracted, the ICA Client Setup program begins. Click Next to 
begin the installation. 
 

 
 
 
Click Yes on the License agreement. 
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Use the default location. Click Next. 
 

 
 
 
Use the default location. Click Next. 
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Enter “student” as the ClientName. Click Next. 
 

 
 
 
In the Select Desired Features window, leave the default choice of No. Click Next. 
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You have successfully installed the Citrix program. 
 

 
 
 

Step 3  
To uninstall a program, choose Start > Control Panel > Add or Remove Programs. 
Click the Citrix ICA Client in the list. Click Change/Remove. 
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Click Yes to confirm the removal. 
 

 
 
 
The following screen will appear displaying the removal progress:  
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After the application removal process, the Add or Remove Programs window no longer 
shows the Citrix ICA Client in the list. 
 

 
 

1. Why does Microsoft recommend using Add/Remove Programs to remove an 
installed application? 
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5.6.2 Lab: Restore Points in Windows XP 
 

Introduction 
 
Print and complete this lab. 
 
In this lab, you will create a restore point and return your computer back to that point in time. 
 

Recommended Equipment 
The following equipment is required for this exercise:  

 A computer system running Windows XP 
 The Windows XP installation CD  

 
Step 1  

Click Start > All Programs > Accessories > System Tools > System Restore. 
 
Click the Create a restore point radio button. 
 
Click Next. 
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Step 2 
In the “Restore point description” field, type Application Installed. 
 
Click Create. 
 

 
 
 

Step 3 
The “Restore Point Created” window appears. 
 
Click Close. 
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Step 4 
Click Start > Control Panel > Add or Remove Programs. 
 
Click the Add or Remove Programs icon. 

 
 
 

Step 5 
Click Add/Remove Windows Components. 
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Step 6 
Click the Internet Information Services (IIS) checkbox. 
 
Click Next. 
 

 
 
 

Step 7 
Place the Windows XP installation CD into the optical drive.  
 
Click OK.  
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Step 8 
The “Files Needed” window appears. 
 
Click OK. 
 

 
 
 
The “Configuring Components” progress window appears. 
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Step 9 
The “Completing the Windows Components Wizard” window appears. 
 
Click Finish. 
 

 
 
 

Step 10 
The “System Settings Change” dialog box appears. 
 
Remove the Windows XP installation disk from the optical drive. 
 
Click Yes. 
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Step 11 
Log on to Windows as yourself. 
 
Open the Notepad application by clicking Start > All Programs > Accessories > 
Notepad. 
 
Type This is a test of the Restore Points in the Notepad application. 
 
Click File > Save As…. 
 
Click My Documents. 
 
Type Restore Point Test file in the “File Name:” field. 
 
Click Save. 
 
Click File > Exit. 
 

 
 
 

Step 12 
Open IIS to confirm that you have successfully installed this service. 
 
Click Start > All Programs > Administrative Tools > Internet Information Services. 
 
Click File > Exit. 
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Step 13 
Click Start > All Programs > Accessories > System Tools > System Restore. 
 
Select the Restore my computer to an earlier time radio button. 
 
Click Next. 
 

 
 
 

Step 14 
Select today’s date from the calendar on the left.  
 
Select Application Installed from the list on the right. 
 
Click Next. 
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Step 15 
The “Confirm Restore Point Selection” window appears.  
 
NOTE: When you click Next, Windows will restart the computer. Close all applications 
before you click Next.  
 
Click Next. 
 
The operating system restores to the point before the IIS application was installed.  
 

 
 
 

Step 16 
The “Restoration Complete” window appears. Click OK. 
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Step 17 
Click Start > All Programs > Administrative Tools. 
 
Is the Internet Information Services application listed? 
 
 

Step 18 
Navigate to the “My Documents” folder. 
 
Open the “Restore Point Test file.txt” file. 
 
Are the contents the same? 
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5.6.3 Lab: Registry Backup and Recovery in Windows XP 
 

Introduction 
 
Print and complete this lab. 
 
In this lab, you will back up a computer registry. You will also perform a recovery of a computer 
registry. The registry is also called System State data. 
 

Recommended Equipment  
The following equipment is required for this exercise:  

 A computer system running Windows XP is required for this exercise.  
 
Step 1  

Log on to the computer as yourself.  
 
Click Start > Run. 
 
Type ntbackup and then click OK. The “Backup or Restore Wizard” window appears.  
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Step 2 
Click Advanced Mode. 
 
The Backup Utility window appears. 
 

 
 

Step 3 
Click Backup Wizard. 
 
The “Welcome to the Backup Wizard” window appears. 
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Step 4 
Click Next. 
 
Click the Only back up the System State data radio button. 
 

 
 

Step 5 
Click Next. 
 
The “Backup Type, Destination, and Name” window appears. 
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Step 6 
Click Browse…. 
 
If you are asked to insert a disk into the floppy disk drive, click Cancel. 
 
The “Save As” dialog box appears. 
 

 
 

Step 7 
Click the My Documents icon on the left side of the “Save As” dialog box. 
 
Click Save. 
 
The “Backup Type, Destination, and Name” window re-appears. 
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Step 8 
Click Next. 
 
The “Completing the Backup Wizard” window appears. 
 

 
 
 

Step 9 
Click Advanced…. 
 
The “Type Of Backup” window appears. 
 

 
 
 
The default backup type is “Normal”. If available, make sure that “Backup Migrated 
Remote Storage Data” is not checked. 
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Step 10 
Click Next. 
 
The “How To Backup” window appears.  
 

 
 
 

Step 11 
Click the Verify Data After Backup check box, and then click Next.  
 
The “Backup Options” window appears. 
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Step 12 
Click Replace the existing backups, and then click Next. 
 
The “When to Back Up” window appears. 
 

 
 
 

Step 13 
At the “When To Back Up” window, click Now and then click Next.  
 
The “Completing the Backup Wizard” window appears. 
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Step 14 
Click Finish. 
 
The “Backup Progress” window appears. 
 

 
 
 
The “Backup Progress” window indicates that the backup is complete. 
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Step 15 
Click Report. 
 
The Notepad application window appears containing the report. 
 

 
 
Close Notepad. 
 
In the Backup Progress dialog box, click Close. 
 
Close the Backup Utility.  
 
 

Step 16 
Click Start > Run…. 
 
Type regedit in the “open:” field. The Registry Editor window appears.  
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Step 17 
Expand the HKEY_CURRENT_USER Registry Key.  
 
Expand the Control Panel Registry Key. 
 
Expand the PowerCfg Registry Key 
 
Right-Click the Screen Saver.Stars Registry Key 
 
Click Delete 
 
Click File > Exit in the Registry Editor window.  
 
Browse to the “My Documents” folder and locate the “backup.bkf” file. 
 
Double-click the backup file to bring up the Backup Utility Wizard.  
 
Click Next. 
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Step 18 
Click the Restore files and settings radio button and then click Next. 
 
The “What to Restore” window appears. 
 

 
 

Step 19 
Expand the file. 
 
Expand the backup.bkf file. 
 
Click the System State check box. 
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Step 20 
Click Next.  
 
The “Completing the Backup or Restore Wizard” window appears. 
 

 
 
 

Step 21 
Click Advanced. 
 
The “Where to Restore” window appears. 
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Step 22 
The default restoration location is “Original location”. 
 
Click Next. 
 
The “Restoring System State will always overwrite current System State unless restoring 
to an alternate location.” Warning window appears.  
 
Click OK.  
 

 
 
 

Step 23 
Click the Replace existing files if they are older than the backup files radio button. 
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Step 24 
Click Next.  
 
The “Advanced Restore Options” window appears 
 

 
 
Be sure that all three check boxes are selected, and then click Next. 
 
Click Finish.  
 
The system recovery begins by copying the files back to the computer.  
 
When prompted to restart the computer, click Yes. The computer will restart. 
 

Step 25 
Click Start > Run…. 
 
Type regedit in the “Open:” field. 
 
Click OK. 
 
You should see the “Screen Saver.Stars” Registry key in the Registry Editor application 
window. 
 
Click File > Exit. 
 

1. How does backing up the system state files save time?  
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5.7.2 Lab: Managing Device Drivers with Device Manager in 
Windows XP 
 

Introduction 
 
Print and complete this lab. 
 
In this lab, you will use Windows Device Manager to gather information about different drivers 
and learn how Device Manager manages drivers.  
 

Recommended Equipment 
The following equipment is required for this exercise: 

• A computer running Windows XP Professional 
 
 
Step 1 

Log on to the computer as an administrator. 
 
Navigate to the “Control Panel” by clicking Start > Settings > Control Panel. Double-
click the System icon. 
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Step 2 
The “System Properties” window appears. Open “Driver Signing Options” by clicking 
Hardware tab > Driver Signing button. 
 

 
 
Accept the default setting and click OK. 
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Step 3 
Click the Device Manager button. 
 

 
 
 

Step 4 
Click the plus sign next to Display adapter. Right click the adapter name and select 
Properties. 
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Step 5 
The “Display adapters Properties” window appears.  
 

 
 
What information is displayed under the General tab? 
 
 
Click the Troubleshoot … button. 
 

 
 
What window opens? 
 
 
Close the window. 

 

© 2007-2010, Cisco Systems, Inc. All rights reserved.  Page 4 



IT Essentials: PC Hardware and Software v4.1  Chapter 5 - Lab/Student 

Step 6 
Click the Driver tab. 
 

 
 
What functions can you accomplish from this page? 
 
 
 
 
 

Step 7 
Click the Detail tab. This tab provides more details about the hardware. 
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Step 8 
Click the Resource tab.  
 

 
 
What information is displayed under the Resource tab? 
 
 
 
 
Close the “Display adapters Properties” windows, click Cancel. 
 

Step 9 
Navigate to the “Network adapter Properties” window” by clicking the plus sign next to 
Network adapter > right click the adapter name > select Properties. 
 

 
 
Which tabs are available? 
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Are there any extra tabs? 
 
 
What is the purpose of the extra tabs? 
 
 
Close the “Network adapters Properties” windows, click Cancel. 
Close all windows and log off. 
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